Follow

Why am I getting Graphic API not supported popup?

Some apps require obsolete graphics mode that has been disabled by default in the new version of app player.

Hence the following pop up appears while launching these apps.

 

We have made some fixes for this issue in build ver. 0.9.3.4070 and later.

Kindly download it from our official website and install it on your system.

If you still get the above error, Kindly send us the Problem Report

Please mention the name of the app in the Problem Report.

We are currently working to fix this issue completely. Stay tuned for the updates

 

 

Was this article helpful?
5 out of 18 found this helpful
Have more questions? Submit a request

Comments